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DOCUMENTATION AND PROCEDURE S

                                Conversion Preparation

1.  Backup your data file. For instructions to back up your data file,  
     choose Help menu and use the Search bar available at the top. 
     Search for Back Up and follow the instructions on the screen. The 
     first time you do a backup, QuickBooks will guide you through 
     setting backup preferences.

2.  Download the latest QuickBooks Update. For instructions to 
     download an update, choose Help menu and use the Search bar 
     available at the top. Search for Update QuickBooks, then select 
     Check for QuickBooks Updates and follow the instructions

As Southcoast Community Bank completes its system conversion to 
BNC Bank, you will need to modify your QuickBooks settings to 
ensure the smooth transition of your data. Please reference the dates 
next to each task as this information is time sensitive. To complete 
these instructions, you will need your User ID and Password for the 
Southcoast Community Bank and BNC Bank websites.

QuickBooks for Mac
Direct Connect

QUICKBOOKS FOR MAC 2013-2016

NOTE: Direct Connect may require registration. Please 
contact BNC Bank to verify your Direct Connect login 
information.

It is important that you perform the following instructions exactly 
as described and in the order presented. If you do not, your service 
may stop functioning properly. This conversion should take 15 – 30 
minutes.

Thank you for making these important changes!

Conversion Instructions

BNC Bank  |  bncbanksc.com

1

                                Match Downloaded Transactions

If new transactions were received from your connection, accept all 
new transactions into the appropriate registers.

If you need assistance matching transactions, choose Help menu and 
use the Search bar available at the top. Search for and select the 
article named: Updating Your Register and follow the instructions.
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                                Connect to Southcoast Community Bank for a 
                                final download by June 24, 2016

1.  Choose Banking menu > Downloaded Transactions

2.  Choose Southcoast Community Bank from the Financial 
     Institution drop-down

3.  Click Download

4.  Enter credentials (if required) and click OK

Repeat steps 1 – 4 for each account with Southcoast 
Community Bank

2

                               Deactivate Your Account(s) at Southcoast 
                              Community Bank on or after June 27, 2016

Important: All transactions must be matched or added to the register 
prior to deactivating your account(s).

1.  Choose Lists menu > Chart of Accounts

2.  Select the account you want to deactivate

3.  Choose Edit menu > Edit Account

4.  In the Edit Account window, click the Online Services button.  

5.  In the Online Account Information window, choose Not Enabled 
     from the Download Transactions list and click Save.

6.  Click OK for any dialog boxes that may appear with the 
     deactivation

Repeat steps 2 – 6 for each account at Southcoast 
Community Bank
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                                Re-activate Your Account(s) at BNC Bank on 
                                or after June 27, 2016

1.  Choose Banking menu > Online Banking Setup

2.  Select Bank of North Carolina-BP-NEW from the Financial 
     Institution list and click Next

3.  Follow the instructions in the wizard. If prompted for connectivity 
     type, select Direct Connect

4.  The Online Banking Assistant window displays during setup.  
     Select Yes, my account has been activated for QuickBooks online 
     services, then click Next

5.  Enter credentials and click Sign In

6.  For each account you wish to download into QuickBooks, click 
     Select an Account to connect to the appropriate existing account 
     register. Do Not select New under the action column

7.  Click Next then click Done
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DOCUMENTATION AND PROCEDURE S

                                Conversion Preparation

1.  Backup your data file. For instructions to back up your data file,  
     choose Help menu and use the Search bar available at the top. 
     Search for Back Up and follow the instructions on the screen. The 
     first time you do a backup, QuickBooks will guide you through 
     setting backup preferences.

2.  Download the latest QuickBooks Update. For instructions to 
     download an update, choose Help menu and use the Search bar 
     available at the top. Search for Update QuickBooks, then select 
     Check for QuickBooks Updates and follow the instructions

As Southcoast Community Bank completes its system conversion to 
BNC Bank, you will need to modify your QuickBooks settings to 
ensure the smooth transition of your data. Please reference the dates 
next to each task as this information is time sensitive. To complete 
these instructions, you will need your User ID and Password for the 
Southcoast Community Bank and BNC Bank websites.

QuickBooks for Mac
Web Connect

QUICKBOOKS FOR MAC 2013-2016

NOTE: This update is time sensitive. Important dates are 
highlighted in red.

It is important that you perform the following instructions exactly 
as described and in the order presented. If you do not, your service 
may stop functioning properly. This conversion should take 15 – 30 
minutes.

Thank you for making these important changes!

Conversion Instructions

BNC Bank  |  bncbanksc.com

1

                                Match Downloaded Transactions

If new transactions were received from your connection, accept all 
new transactions into the appropriate registers.

If you need assistance matching transactions, choose Help menu and 
use the Search bar available at the top. Search for and select the 
article named: Updating Your Register and follow the instructions.

3

                                Connect to Southcoast Community Bank for a 
                                final download by June 24, 2016

1.  Log in to Southcoast Community Bank and download your 
     QuickBooks Web Connect file

2.  Click File > Import > From Web Connect

3.  Link your bank account with the existing QuickBooks account 
     and click Continue

Repeat steps 1 – 3 for each account with Southcoast 
Community Bank
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                               Deactivate Your Account(s) at Southcoast 
                               Community Bank on or after June 27, 2016

Important: All transactions must be matched or added to the register 
prior to deactivating your account(s).

1.  Choose Lists menu > Chart of Accounts

2.  Select the account you want to deactivate

3.  Choose Edit menu > Edit Account

4.  In the Edit Account window, click the Online Services button.  

5.  In the Online Account Information window, choose Not Enabled 
     from the Download Transactions list and click Save.

6.  Click OK for any dialog boxes that may appear with the 
     deactivation

Repeat steps 2 – 6 for each account at Southcoast 
Community Bank
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                                Re-activate Your Account(s) at BNC Bank on 
                                or after June 27, 2016

1.  Log in to BNC Bank and download your QuickBooks Web 
     Connect file

Important: Take note of the date you last had a successful connection. If 
you have overlapping dates in the web-connect process, you may end up 
with duplicate transactions.

2.  Click File > Import > From Web Connect

3.  If prompted for connectivity type, select Web Connect

4.  The Account Association window displays during setup. For each 
     account you wish to download into QuickBooks, click Select an 
     Account to connect to the appropriate existing account register. 
     Do Not select New under the action column

5.  Click Continue then click OK to any informatinal prompts

6.  Add or match all downloaded transactions in the Downloaded
     Transactions window

Repeat steps 1 – 3 for each account at BNC Bank
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DOCUMENTATION AND PROCEDURE S

                                Connect to Southcoast Community Bank for a 
                                final download by June 24, 2016

 Please skip to Step 6 if you Manually Import Transactions

1.  Choose Transactions > Banking

2.  In the upper right corner, click Add Account

3.  Enter Southcoast Community Bank and click Find 

4.  Click the link for Southcoast Community Bank

5.  Type your User ID and Password and click Log In

6.  If the bank requires extra information, enter it to continue

7.  Choose an account type for each account you are connecting

8.  Click Connect to download up to 90 days of transactions

Note: If you need a shorter date range, click Need a shorter date 
range? at the top and choose between 0, 7 or 30 days.

9.  After your download finishes, click the New Transactions tab to 
    see what was downloaded

As Southcoast Community Bank completes its system conversion to 
BNC Bank, you will need to modify your QuickBooks settings to 
ensure the smooth transition of your data. Please reference the dates 
next to each task as this information is time sensitive. To complete 
these instructions, you will need your User ID and Password for the 
Southcoast Community Bank and BNC Bank websites.

It is important that you perform the following instructions exactly 
as described and in the order presented. If you do not, your service 
may stop functioning properly. This conversion should take 15 – 30 
minutes.

QuickBooks Online Edition
Express Web Connect

QUICKBOOKS ONLINE EDITION (QBO V78)

NOTE: This update is time sensitive. Important dates are 
highlighted in red.

Conversion Instructions

BNC Bank  |  bncbanksc.com

1                                Deactivate Your Account(s) at Southcoast 
                               Community Bank on or after June 27, 2016

1.  Choose Transactions > Banking

2.  Click on the account you would like to disconnect, then click on 
     the Pencil Icon

3.  Click on Edit Account Info

4.  Check the box next to Disconnect this account on save

5.  Click Save

Repeat steps 2 – 6 for each account at Southcoast 
Community Bank

3

                                Match Downloaded Transactions

If new transactions were received from your connection, accept all 
new transactions on the Transactions > Banking page. Simply check 
off all the New/Matched transactions and click Batch Action to 
Accept Selected.  

If you need assistance matching transactions, choose Help menu > 
Search for Matching Transactions and follow the instructions.

2

                                Re-activate Your Account(s) at BNC Bank on 
                                or after June 27, 2016

1.  Choose Transactions > Banking

2.  In the upper right corner, click Add Account

3.  Enter Bank of North Carolina-New and click Find 

4.  Click the link for BNC Bank

5.  Type your User ID and Password and click Log In

6.  Ensure you associate the account for BNC Bank to the 
     appropriate account already listed under QuickBooks Accounts. 
     You will want to select the matching accounts in the drop-down 
     menu. 

7.  After all accounts have been matched, click Connect

8.  When the download is finished click I'm done. Let’s go!

4

QuickBooks Online data is stored on Intuit servers in the cloud. Since 
we update your records with every change, we cannot restore your 
file to a previous point in time.

QuickBooks Online automatically updates your selected version so 
you are always on the latest release.

 QuickBooks Online edition connectivity services may be 
 interrupted up to 3-5 business days after the conversion is 
 complete.



QUICKBOOKS ONLINE EDITION (QBO V78)Express Web Connect 

                                Excluding Duplicate Transactions 

1.  Choose Transactions > Banking

2.  In the New Transactions section, click the checkboxes for the 
     transactions you want to exclude

3.  Click Batch Actions > Exclude Selected

Note: If you accidentally exclude a transaction, you can include it 
again.

5

6                               Undo Excluded Transactions 

1.  Choose Transactions > Banking

2.  Click the Excluded tab

3.  Click the checkboxes for the transactions you want to include

4.  Click Batch Actions > Undo

5.  Transactions will appear again in the New Transactions tab for 
     you to work with

 Additional Instructions: Manually Import Transactions

6.  Log in to Southcoast Community Bank website

7.  Download one of the following Web Connect files (.qbo for 
     QuickBooks, .qfx for Quicken)

8.  In QuickBooks Online, choose Transactions > Banking

9.  In the upper right corner, click File Upload

 10.  Click Browse and select Southcoast Community Bank Web 

     Connect file from your computer

 11.  Click Next

 12.  In the drop-down menu, select the account where you would like 
     to upload the transactions

 13.  When the download is finished click I'm done. Let’s go!

 14.  After your download finishes, click the New Transactions tab to 
     see what was downloaded

Thank you for making these important changes!



DOCUMENTATION AND PROCEDURE S

                                Conversion Preparation

1.  Backup your data file. For instructions to back up your data file,  
     choose Help menu > QuickBooks Help. Search for Back Up and 
     follow the instructions

2.  Download the latest QuickBooks Update. For instructions to 
     download an update, choose Help menu > QuickBooks Help. 
     Search for Update QuickBooks, then select Update QuickBooks
      and follow the instructions

Important: If multiple computers do not use the same QuickBooks data 
file, skip step 3; QuickBooks activities such as Online Banking cannot be 
performed in multi-user mode because of the way the activities interact 
with a company data file

3.  Switch to single user mode. For instructions to switch to single 
     user mode, choose Help menu > QuickBooks Help. Search for 
     Switch to Single User Mode and follow the instructions

Important: If you are not using Register Mode, enable it for the 
conversion. You can change it back after the conversion is complete

4.  Enable Register Mode. (Classic Mode in QuickBooks 2014 and 
     newer). For instructions to enable Register Mode, choose Help 
     menu > QuickBooks Help. Search for Banking Feed Modes, 
     select Banking Feed Modes overview and follow the instructions

As Southcoast Community Bank completes its system conversion to 
BNC Bank, you will need to modify your QuickBooks settings to 
ensure the smooth transition of your data. Please reference the dates 
next to each task as this information is time sensitive. To complete 
these instructions, you will need your User ID and Password for the 
Southcoast Community Bank and BNC Bank websites.

QuickBooks for Windows®

Direct Connect
QUICKBOOKS FOR WINDOWS 2013-2016

NOTE: Direct Connect may require registration. Please 
contact BNC Bank to verify your Direct Connect login 
information.

It is important that you perform the following instructions exactly 
as described and in the order presented. If you do not, your service 
may stop functioning properly. This conversion should take 15 – 30 
minutes.

Conversion Instructions

BNC Bank  |  bncbanksc.com

1                                 Cancel Outstanding Payments by 
                                June 24, 2016

 If you are not a bill pay user within QuickBooks, please skip 
 this section. Otherwise, this step must be completed to 
 avoid duplicate payment.

1.  Open the Register of the account you made the payment from. 
     Click Company > Chart of Accounts. Double-click the account 
     to use

2.  In the register, locate the transaction you want to cancel

3.  Click the transaction to select it

4.  Go to Edit menu and then click Cancel Payment

5.  The cancellation appears in the Items to Send list of the Online 
     Banking Center (Bank Feeds Center). When you send and receive 
     transactions, it is sent to the financial institution

3

                                Connect to Southcoast Community Bank for a 
                                final download by June 24, 2016

1.  If QuickBooks 2013, choose the Banking menu > Online Banking 
     Center. If Quickbooks 2014 or newer, choose Banking menu > 
     Bank Feeds  > Bank Feeds Center

2.  Choose Southcoast Community Bank from the Financial 
     Institution drop-down

3.  Click Send/Receive

4.  Enter credentials (if required) and click OK

Repeat steps 1 – 4 for each account with Southcoast 
Community Bank

2

                                Match Downloaded Transactions

If new transactions were received from your connection, accept all 
new transactions into the appropriate registers.

If you need assistance matching transactions, choose Help menu > 
QuickBooks Help. Search for Matching Transactions and follow the 
instructions.

4



QUICKBOOKS FOR WINDOWS 2013-2016Direct Connect 

                               Deactivate Your Account(s) at Southcoast 
                               Community Bank on or after June 27, 2016

Important: All transactions must be matched or added to the register 
prior to deactivating your account(s).

1.  Choose Lists menu > Chart of Accounts

2.  Select the account you want to deactivate

3.  Choose Edit menu > Edit Account

4.  Click on the Online Services tab in the Edit Account window.  
     The tab is named Bank Feed Settings in QuickBooks 2014 
      or newer

5.  Select Deactivate All Online Services and click Save and Close

6.  Click OK for any dialog boxes that may appear with the 
     deactivation

Repeat steps 2 – 6 for each account at Southcoast 
Community Bank

6.  Backup your data file
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                                Re-activate Your Account(s) at BNC Bank on 
                                or after June 27, 2016

1.  If QuickBooks 2013, choose Banking menu > Online Banking 
     Center. 
     If QuickBooks 2014 or 2015, choose Banking menu > Bank 
     Feeds > Bank Feeds Center. 
     If QuickBooks 2016, choose Banking menu > Bank Feeds > Set 
     up Bank Feed for an Account.

2.  Choose Bank of North Carolina-BP-NEW and click Next

3.  If prompted for connectivity type, select Direct Connect

4.  Link your bank accout with the existing QuickBooks account and 
     click Connect

Repeat steps 1 – 5 for all accounts at BNC Bank

6

                                Recreate Online Payments

Note: If you do not use bill pay within QuickBooks, your conversion 
is complete. If you use online bill payments from within QuickBooks, 
you will now want to recreate your online bill payments.

1.  For assistance in recreating payments, choose Help menu > 
     QuickBooks Help. Search for Pay A Vendor Online and 
     follow the instructions.

Thank you for making these important changes!
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                               Re-enable Side by Side mode (if necessary)

Note: If you prefer register mode, you are finished with your 
conversion. If you use the Side by Side mode (Express Mode in 
QuickBooks 2014 and newer) for online banking, you may now 
re-enable the mode. 

For instructions to enable Side by Side mode (Express Mode), 
choose Help > QuickBooks Help. Search for Banking Feed Modes, 
then select Bank Feed Modes overview, and follow the instructions.

7



DOCUMENTATION AND PROCEDURE S

                                Conversion Preparation

1.  Backup your data file. For instructions to back up your data file,  
     choose Help menu > QuickBooks Help. Search for Back Up and 
     follow the instructions

2.  Download the latest QuickBooks Update. For instructions to 
     download an update, choose Help menu > QuickBooks Help. 
     Search for Update QuickBooks, then select Update QuickBooks
      and follow the instructions

Important: If multiple computers do not use the same QuickBooks data 
file, skip step 3; QuickBooks activities such as Online Banking cannot be 
performed in multi-user mode because of the way the activities interact 
with a company data file

3.  Switch to single user mode. For instructions to switch to single 
     user mode, choose Help menu > QuickBooks Help. Search for 
     Switch to Single User Mode and follow the instructions

Important: If you are not using Register Mode, enable it for the 
conversion; you can change it back after the conversion is complete

4.  Enable Register Mode. (Classic Mode in QuickBooks 2014 and 
     newer). For instructions to enable Register Mode, choose Help 
     menu > QuickBooks Help. Search for Banking Feed Modes, 
     select Banking Feed Modes overview and follow the instructions

As Southcoast Community Bank completes its system conversion to 
BNC Bank, you will need to modify your QuickBooks settings to 
ensure the smooth transition of your data. Please reference the dates 
next to each task as this information is time sensitive. To complete 
these instructions, you will need your User ID and Password for the 
Southcoast Community Bank and BNC Bank websites.

QuickBooks for Windows®

Web Connect
QUICKBOOKS FOR WINDOWS 2013-2016

NOTE: This update is time sensitive. Important dates are 
highlighted in red.

It is important that you perform the following instructions exactly 
as described and in the order presented. If you do not, your service 
may stop functioning properly. This conversion should take 15 – 30 
minutes.

Conversion Instructions

BNC Bank  |  bncbanksc.com

1                                 Match Downloaded Transactions

If new transactions were received from your connection, accept all 
new transactions into the appropriate registers.

If you need assistance matching transactions, choose Help menu > 
QuickBooks Help. Search for Matching Transactions and follow the 
instructions.

3

                                Connect to Southcoast Community Bank for a 
                                final download by June 24, 2016

1.  Log in to Southcoast Community Bank and download your 
     QuickBooks Web Connect file

2.  Click File > Utilities > Import > Web Connect Files

3.  Link your bank account with the existing QuickBooks account 
     and click Continue

Repeat steps 1 – 3 for each account with Southcoast 
Community Bank

2

                               Deactivate Your Account(s) at Southcoast 
                               Community Bank on or after June 27, 2016

Important: All transactions must be matched or added to the register 
prior to deactivating your account(s).

1.  Choose Lists menu > Chart of Accounts

2.  Select the account you want to deactivate

3.  Choose Edit menu > Edit Account

4.  Click on the Online Services tab in the Edit Account window.  
     The tab is named Bank Feed Settings in QuickBooks 2014 
      or newer

5.  Select Deactivate All Online Services and click Save and Close

6.  Click OK for any dialog boxes that may appear with the 
     deactivation

Repeat steps 2 – 6 for each account at Southcoast 
Community Bank 
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QUICKBOOKS FOR WINDOWS 2013-2016Web Connect 

                                Re-activate Your Account(s) at BNC Bank on 
                                or after June 27, 2016

1.  Log in to BNC Bank and download your QuickBooks Web 
     Connect file

2.  Click File > Utilities > Import > Web Connect Files

Important: Take note of the date you last had a successful connection. If 
you have overlapping dates in the web-connect process, you may end up 
with duplicate transactions.

3.  If prompted for connectivity type, select Web Connect

4.  Click the Import new transactions now radio button, then click 
     OK. If you previously removed the check from the Always give me 
     the option of saving to a file... option, then this dialog will not display

5.  In the Select Bank Account dialog, click Use an existing 
     QuickBooks account

6.  In the corresponding drop-down list, select your QuickBooks 
     account, and click Continue

7.  Confirm the prompt by clicking OK

Repeat steps 1 – 7 for each account that you previously disabled.

5 6                               Re-enable Side by Side mode (if necessary)

Note: If you prefer register mode, you are finished with your 
conversion. If you use the Side by Side mode (Express Mode in 
QuickBooks 2014 and newer) for online banking, you may now 
re-enable the mode. 

For instructions to enable Side by Side mode (Express Mode), 
choose Help > QuickBooks Help. Search for Banking Feed Modes, 
then select Bank Feed Modes overview, and follow the instructions.

Thank you for making these important changes!


